Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 03:00 EDT
Scheduled
In our continued commitment to provide outstanding service to all our customers, we will be rolling upgrades to the latest version of AgentP for Windows and MacOS from Thursday March 13th.
The rollout will occur in four phases, with each phase occurring one week following the previous. All AgentP clients will be upgraded by April 3rd at the latest.
- Phase 1 - March 13th - organizations with up to 10 active Agents - Phase 2 - March 20th - organizations with up to 100 active Agents - Phase 3 - March 27th - organizations with up to 1000 active Agents - Phase 4 - April 3rd - all remaining organizations
Windows AgentP - new version 1.1.291 - adds support for WPA3-Enterprise 192bit mode
MacOS AgentP - new version 1.1.210 - addresses an issue with users identification in OKTA repository, in case user name has special format
With the AgentP upgrade, NO INTERRUPTION IN SERVICE IS EXPECTED. If for any reason you experience any issues following the update, please contact our support team for assistance. https://support.portnox.com
Posted Mar 06, 2025 - 08:23 EST
This scheduled maintenance affected: America (AgentP Enrollment Services) and Europe (AgentP Enrollment Services).