Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 00:00 EST
Scheduled
In our continued commitment to provide outstanding service to all our customers, we will be rolling upgrades to the ADBroker to newest version Thursday, January 16th.
The rollout will occur in three phases, with each phase occurring one week following the prior. All customers will be upgraded by January 30th latest.
- Phase 1 - January 16th - organizations with up to 100 Devices - Phase 2 - January 23rd - organizations with up to 1000 Devices - Phase 3 - January 30th - all remaining organizations
New version of ADBroker (1.1.320) will contain following improvements and features. - Addresses an issue where trace logs were not automatically disabled, which may have resulted into filling up a hard drive - Addresses an issue where leading or trailing spaces were causing "invalid credentials" error - Improved an alert, which reports that ADBroker credentials are invalid
With the ADBroker, NO INTERRUPTION IN SERVICE IS EXPECTED. If for any reason you experience any issues following the update, please contact our support team for assistance. https://support.portnox.com
Posted Jan 09, 2025 - 11:18 EST
This scheduled maintenance affected: America (Directory Synchronization Services) and Europe (Directory Synchronization Services).