Temporary RADIUS service disruption

Incident Report for Portnox CLEAR

Resolved

This incident has been resolved.
Posted May 21, 2024 - 18:16 EDT

Monitoring

Between 6:30 am and 7:00 am US-CDT, May 21st, 2024 Portnox US-East Cloud RADIUS services experienced a momentary disruption of service. Those organizations utilizing our EU-West data center as their primary or secondary RADIUS service, or those that deployed a local RADIUS for additional redundancy continued to operate normally without disruption. Service is now fully restored and we are working diligently to determine the root cause of the service disruption while continuing to closely monitor.

As always, we recommend wherever possible that customers configure a Critical Auth VLAN and/or deploy a local RADIUS proxy within their environment to minimize or eliminate any potential impact of service disruptions. If you need help deploying or configuring either of these solutions in your environment, our technical support organization is standing by eager and willing to assist in this endeavor.
Posted May 21, 2024 - 08:55 EDT
This incident affected: America (Authentication Services (RADIUS)).