An issue affecting some customers' access to the Portnox web portal has been resolved. A hardware performance degradation was noted in some of our website services, which caused performance issues on certain website pages with search and filtering capabilities. The affected processes were migrated to a more performant infrastructure to help ensure current and future scaling needs.
Posted Aug 25, 2025 - 17:57 EDT
Investigating
We have received several reports of sluggish web performance or occasional timeouts when attempting to access the Portnox Cloud web Portal. Our DevOps and engineering teams are actively engaged with Microsoft Azure support to remedy this situation as quickly as possible.
At this time, the issue appears limited to the web portal only and 802.1x, NAC, RADIUS, TACACS+, and ZTNA services remain unaffected.
Posted Aug 25, 2025 - 13:24 EDT
This incident affected: America (Portal) and Europe (Portal).