Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 23:45 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 05, 2025 - 21:25 EST
Scheduled
In our ongoing commitment to providing outstanding service to all our customers, we plan to perform a routine Portnox Cloud upgrade on Wednesday, February 12th, at 11PM CST and complete around 2AM CST on Thursday, February 13th.
New features & improvements - Support for Fortinet was added to the Portnox Captive Guest Portal for both Bridge Mode and Tunnel Mode. - A new Jamf compliance risk policy option was added, allowing customers to define their device compliance policy in Jamf and enforce that compliance in Portnox Cloud.
Bug Fixes - AgentP could fail to enroll due to an OKTA error - Addressed an issue that could cause the SiEM integration to become disabled unexpectedly without cause
During the upgrade process no interruption in service is expected. If for any reason you experience any issues following the upgrade, please contact our support team for assistance.
Posted Feb 12, 2025 - 23:55 EST
This scheduled maintenance affected: America (Portal, Authentication Services (Captive Portal), AgentP Enrollment Services, Device Data Collectors, Multi Factor Authentication Services, Directory Synchronization Services, Alerting Services, API, Azure infrastructure, Authentication Services (RADIUS)) and Europe (Portal, Authentication Services (RADIUS), Authentication Services (Captive Portal), AgentP Enrollment Services, Device Data Collectors, Multi Factor Authentication Services, Directory Synchronization Services, Alerting Services, API, Azure infrastructure).