Microsoft has confirmed the incident was caused by unexpected issues in their West-EU datacenter. We are continuing to work closely with Microsoft to identify new ways of improving our service delivery to ensure outages such as these do not occur again.
Posted 5 months ago. Sep 03, 2024 - 18:54 EDT
Monitoring
RADIUS services in West-EU have been fully restored. The team is closely engaged with Microsoft support to identify the cause of the outage.
Posted 5 months ago. Sep 03, 2024 - 18:25 EDT
Investigating
Teams are actively engaged and investigating
Posted 5 months ago. Sep 03, 2024 - 18:00 EDT
This incident affected: Europe (Authentication Services (RADIUS)).