Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 00:01 EDT
Scheduled
In our continued commitment to provide outstanding service to all our customers, we will be rolling upgrades to the ADBroker to newest version Thursday, September 12th.
The rollout will occur in three phases, with each phase occurring one week following the prior. All customers will be upgraded by September 26th latest.
- Phase 1 - September 12th - organizations with up to 100 Devices - Phase 2 - September 19th - organizations with up to 1000 Devices - Phase 3 - September 26th - all remaining organizations
New version of ADBroker (1.1.317) will contain following improvements and feature. - Adds new "Test" button for testing credentials and connectivity into Active Directory - Fixes bug with user and/or group name, which contains special characters - Extends ADBroker related Alerts to identify ADBroker which changed its state - Allows users to authenticate via ADBroker using email address rather than UPN -----------------------------------------------------------------------------------------------------
Starting same date - September 12th, we will also begin rolling out upgrades for the Windows version of AgentP.
The rollout will occur in four phases, with each phase occurring one week following the previous. All AgentP clients will be upgraded by October 3rd at the latest.
- Phase 1 - September 12th - organizations with up to 10 Agents - Phase 2 - September 19th - organizations with up to 100 Agents - Phase 3 - September 26th - organizations with up to 1000 Agents - Phase 4 - October 3rd - all remaining organizations
Windows AgentP - new version 1.1.286 - Fixes the issue with domain membership
With the ADBroker or AgentP upgrade, NO INTERRUPTION IN SERVICE IS EXPECTED. If for any reason you experience any issues following the update, please contact our support team for assistance. https://support.portnox.com
Posted Sep 05, 2024 - 07:39 EDT
This scheduled maintenance affected: America (AgentP Enrollment Services, Directory Synchronization Services) and Europe (AgentP Enrollment Services, Directory Synchronization Services).