Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 01:00 EDT
Scheduled
In our ongoing commitment to providing outstanding service to all our customers, we plan to perform a routine Portnox Cloud upgrade on Monday, March 10th, at midnight CDT and complete around 3AM CDT.
New features & improvements - SMS and Sponsored Guest Captive Portal workflows have been streamlined - Conditional Access for Applications no longer requires AgentP and can be used completely agentlessly - Adding MAC vendor OUI's to a MAB account now uses filtered search - "Missing critical patches" risk policies now have three new grace period options: 30 days, 60 days, and 90 days - Read-only admins can now add MAC addresses to MAC-based accounts when granted the MAC account manual onboarding permission - The Jamf integration now includes a 'test' button that verifies all required permissions
No interruption in service is expected during the upgrade process. If, for any reason, you experience any issues following the upgrade, please contact our support team for assistance.
Posted Mar 03, 2025 - 16:45 EST
This scheduled maintenance affected: America (Portal, Authentication Services (Captive Portal), AgentP Enrollment Services, Device Data Collectors, Multi Factor Authentication Services, Directory Synchronization Services, Alerting Services, API, Azure infrastructure, Authentication Services (RADIUS)) and Europe (Portal, Authentication Services (RADIUS), Authentication Services (Captive Portal), AgentP Enrollment Services, Device Data Collectors, Multi Factor Authentication Services, Directory Synchronization Services, Alerting Services, API, Azure infrastructure).