Portnox Cloud Portal

Incident Report for Portnox Cloud

Resolved

The web portal's service has been fully restored. Teams are still actively engaged with Microsoft to implement measures to prevent this from occurring again.
Posted Aug 29, 2025 - 19:18 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 19:01 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2025 - 19:01 EDT

Investigating

Portnox Cloud Portal is experiencing a service disruption as of Friday August 29th at 5:30pm CDT. All RADIUS authentication services remain unaffected. DevOps and Engineering teams are investigating.
Posted Aug 29, 2025 - 18:34 EDT
This incident affected: America (Portal) and Europe (Portal).