CLOUD RADIUS Service Disruption
Major incident
Authentication Services (RADIUS)
Europe
Authentication Services (RADIUS)
2022-07-17 17:02 CDT
· 2 hours, 43 minutes
Updates
Resolved
July 17, 2022 · 15:45 CDT
Service is now fully restored and alerts should no longer be delayed
Monitoring
July 17, 2022 · 14:36 CDT
Service has been restored and is being closely monitored. Alert delays are expected.
Investigating
July 17, 2022 · 13:02 CDT
Sunday, July 17th 2022 at approximately 9:27PM UTC we encountered a disruption to our CLEAR cloud RADIUS services. Response teams are actively remediating the issue and hope to have service restored by 11:30PM UTC. Customers utilizing Local RADIUS servers are unaffected.
Customers impacted by this service disruption are encouraged to deploy a local RADIUS server to service RADIUS requests as a temporary workaround until service can be restored.
← Back
Portnox Cloud Status