US CLEAR Service Degraded

Major incident America AgentP Enrollment Services Alerting Services API Authentication Services (Captive Portal) Authentication Services (RADIUS) Multi Factor Authentication Services Azure infrastructure Directory Synchronization Services Portal
2022-10-25 22:31 CDT · 4 hours, 49 minutes

Updates

Update

RCA: Disruption was caused by issue with Cosmos DB in Microsoft Azure. See https://status.azure.com/en-gb/status/history/ for more details.

October 26, 2022 · 07:59 CDT
Resolved

This incident has been resolved. All services are fully operational.

October 25, 2022 · 23:20 CDT
Investigating

A disruption in Azure service delivery is adversely affecting customers attempting to access the CLEAR web portal and is also impacting our ability to service RADIUS requests. Users who are already authenticated to the network should remain unaffected. Similarly, customers that have deployed the local RADIUS proxy should also be unaffected.

We have a Sev A case open with Microsoft and will update the status of CLEAR services as soon as service is restored.

October 25, 2022 · 18:31 CDT

← Back