CLEAR update 2023.4 from 2023-04-23 23:00 CDT to 2023-04-24 03:01 CDT

Scheduled maintenance America AgentP Enrollment Services Alerting Services API Authentication Services (Captive Portal) Authentication Services (RADIUS) Multi Factor Authentication Services Azure infrastructure Directory Synchronization Services Portal AgentP Enrollment Services Alerting Services API Multi Factor Authentication Services Authentication Services (RADIUS) Authentication Services (Captive Portal) Azure infrastructure Directory Synchronization Services Portal
2023-04-23 23:00 CDT · 4 hours, 1 minute

Updates

Resolved

The scheduled maintenance has been completed.

April 23, 2023 · 23:01 CDT
Started

Scheduled maintenance is currently in progress. We will provide updates as necessary.

April 23, 2023 · 19:02 CDT
Scheduled

Maintenance will begin as scheduled in 60 minutes.

April 23, 2023 · 17:59 CDT
Scheduled

In our continued commitment to provide outstanding service to all our customers, we are planning to perform a routine CLEAR upgrade on Sunday April 23rd at 11 PM CDT and completing around 3:00 AM CDT Monday April 24th

New Features & Improvements planned in this release

  • Secure Syslog over TLS has been added as a new protocol for forwarding alerts to SIEM solutions
  • New Devices/Account page is now default (you are still able to switch for old page)
    • All links (e.g. from Alerts) are now routed to new Devices/Accounts page
    • Saving filter feature has been added to new Devices/Account page
    • Fixed issue with deleting multiple devices
    • Fixed sorting
  • Added preview for Device-based accounts, so users can verify results of a query
  • Improved concurrent editing of MAC based accounts
  • API tokens can now be used with external authentication repositories
  • Authentication region has been added to SIEM alerts
  • Improvements on “Repository synchronization” to reduce alerting noise
  • Licensing improvement to not count device twice, when two certificates are used on the same machine
  • Fixed “Subscription Expiration” alert to show correct amount of remaining days
April 16, 2023 · 22:59 CDT

← Back