Clear Update 2024.02 from 2024-02-11 23:00 CST to 2024-02-12 02:00 CST
Updates
Scheduled maintenance is currently in progress. We will provide updates as necessary.
In our ongoing commitment to provide outstanding service to all our customers, we are planning to perform a routine Portnox Cloud upgrade on Sunday February 11th at 11 PM CDT and completing around 2 AM Monday February 12th.
NOTE: This update was previously scheduled for Sunday February 4th at 11 PM CDT but was rescheduled due to unforeseen circumstances.
New features & improvements planned in this release
- New refreshed toast messages
- Ability to filter Alerts by ‘Site’
- Ability to filter Devices by AgentP ‘Last Reported Date’
Usability improvements for TACACS+ alerts
- Added anti-flood merging to prevent overloading with TACACS+ alerts
- Added alert for failed authentications due to ‘MFA’ and ‘User needs password reset’
- Added alert for ‘ambiguous’ username
Bug fixes
- Resolved an issue where lengthy RADIUS authentications could result in duplicate devices created
- Resolved an issue where messages sent by the Portnox Cloud SiEM integration via HTTPS using CEF format was not working
- Resolved an issue where only first 100 accounts were selected by ‘Select all’ checkbox on Devices grid
During the upgrade process we will be migrating to a new backend system for storing AAA troubleshooting logs. As a result, customers may notice AAA troubleshooting logs prior to the upgrade are no longer accessible. New AAA audit events should appear as are received. This is normal and expected behavior. No interruption in service is expected. If for any reason you experience any issues following the upgrade, please contact our support team for assistance.
30 days following the 2024.02 release we will also be migrating alerts to a new backend storage system. Alerts generated prior to that migration will no longer be accessible. New alerts generated should appear in the Portnox Cloud portal normally. Customers who require access to historical alerts during this migration are advised to export alerts to their prefered SiEM solution prior to the migration.
← Back
Portnox Cloud Status