Portnox Cloud Update 2024.06 from 2024-06-16 22:55 CDT to 2024-06-17 01:55 CDT

Scheduled maintenance America AgentP Enrollment Services Alerting Services API Authentication Services (Captive Portal) Authentication Services (RADIUS) Multi Factor Authentication Services Azure infrastructure Directory Synchronization Services Portal AgentP Enrollment Services Alerting Services API Multi Factor Authentication Services Authentication Services (RADIUS) Authentication Services (Captive Portal) Azure infrastructure Directory Synchronization Services Portal
2024-06-16 22:55 CDT · 3 hours

Updates

Resolved

The scheduled maintenance has been completed.

June 16, 2024 · 21:55 CDT
Scheduled

In our ongoing commitment to provide outstanding service to all our customers, we are planning to perform a routine Portnox Cloud upgrade on Sunday June 16th at 11 PM CDT and completing around 2 AM CDT Monday June 17th.

New features & improvements planned in this release
• New Map widget – brand new map widget based on OpenStreetMap allowing full zoom and tooltips
• MAC based accounts editor – added searching and filtering white-listed MAC addresses
• TACACS+ Policy Builder – added new ‘Contains’ and ‘Ends With’ operators
• API – added new call to return all MAB accounts

Usability & Supportability Improvements
• Fixed failing profile installer in case SSID contains special character
• Fixed OS Version Risk Policies to work properly with build number
• Removed limit from AAA Logs filters to show all items listed in logs
• Fix for unattended AgentP (MacOS) enrollment to remove case sensitivity check for user
• Fixed “VPN MFA verification failure” alert, which might appear together with “success” alert

During the upgrade process no interruption in service is expected. If for any reason you experience any issues following the upgrade, please contact our support team for assistance.

June 16, 2024 · 18:55 CDT
Started

Scheduled maintenance is currently in progress. We will provide updates as necessary.

June 16, 2024 · 18:55 CDT
Scheduled

Maintenance will begin as scheduled in 60 minutes.

June 16, 2024 · 17:55 CDT

← Back