West-EU RADIUS Service Disruption

Minor incident Europe Authentication Services (RADIUS)
2024-09-03 17:00 CDT · 53 minutes

Updates

Resolved

Microsoft has confirmed the incident was caused by unexpected issues in their West-EU datacenter. We are continuing to work closely with Microsoft to identify new ways of improving our service delivery to ensure outages such as these do not occur again.

September 3, 2024 · 13:54 CDT
Monitoring

RADIUS services in West-EU have been fully restored. The team is closely engaged with Microsoft support to identify the cause of the outage.

September 3, 2024 · 13:25 CDT
Investigating

Teams are actively engaged and investigating

September 3, 2024 · 13:00 CDT

← Back