Portnox Cloud Portal

Major incident America Portal Portal
2025-08-29 17:34 CDT · 43 minutes

Updates

Resolved

The web portal’s service has been fully restored. Teams are still actively engaged with Microsoft to implement measures to prevent this from occurring again.

August 29, 2025 · 14:18 CDT
Investigating

We are continuing to work on a fix for this issue.

August 29, 2025 · 14:01 CDT
Investigating

The issue has been identified and a fix is being implemented.

August 29, 2025 · 14:01 CDT
Investigating

Portnox Cloud Portal is experiencing a service disruption as of Friday August 29th at 5:30pm CDT. All RADIUS authentication services remain unaffected. DevOps and Engineering teams are investigating.

August 29, 2025 · 13:34 CDT

← Back