Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2023 - 00:01 EDT
Scheduled
Thursday, October 5th we will start upgrading Windows AgentP to newest version. New version brings following features and bug fixes: - ability to configure wired interfaces to use "computer authentication" or "user or computer authentication" - fix for Risk Policies check on Windows machines - fix for not working data reporting after enrolment
The rollout of new AgentP will occur in three phases in the month of October, with each phase occurring one week following the prior.
With the AgentP upgrade, NO INTERRUPTION IN SERVICE IS EXPECTED. If for any reason you experience any issues following the update, please contact our support team for assistance. https://support.portnox.com
Posted Sep 28, 2023 - 08:32 EDT
This scheduled maintenance affected: America (AgentP Enrollment Services) and Europe (AgentP Enrollment Services).